All systems operational

Completed
Host needs kernel upgrade and restart in Canada

Status
Resolved after 14 minutes
Started
September 17, 2023 at 7:38 AM
Completed
September 17, 2023 at 7:52 AM
Affects
Canada: General Infrastructure
  • Completed
    September 17, 2023 at 7:52 AM
    Completed
    September 17, 2023 at 7:52 AM

    Maintenance has completed successfully.

  • In progress
    September 17, 2023 at 7:38 AM
    In progress
    September 17, 2023 at 7:38 AM

    Maintenance is now in progress.

  • Planned
    September 17, 2023 at 7:38 AM
    Planned
    September 17, 2023 at 7:38 AM

    We have a host machine in Canada which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.