All systems operational

Completed
Host needs kernel upgrade and restart in Canada

Status
Resolved after 4 minutes
Started
September 16, 2023 at 7:12 PM
Completed
September 16, 2023 at 7:16 PM
Affects
Canada: General Infrastructure
  • Completed
    September 16, 2023 at 7:17 PM
    Completed
    September 16, 2023 at 7:17 PM

    The issue turned out to be a software malfunction in the firewall on the host which was easily fixed so no reboot required.

  • In progress
    September 16, 2023 at 7:13 PM
    In progress
    September 16, 2023 at 7:13 PM

    Maintenance is now in progress.

  • Planned
    September 16, 2023 at 7:12 PM
    Planned
    September 16, 2023 at 7:12 PM

    We have a host machine in Canada which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.