All systems operational

Resolved
Host down in Canada, needs restart

Started
September 07, 2023 at 3:15 PM
Status
Resolved after 8 minutes

Impact

Partial outage
Affected
Canada: General Infrastructure
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We have a host down in Canada that needs a restart - the system will be up in about 15-20 minutes