All systems operational

Completed
Network Maintenance in Canada

Status
Resolved after about 1 hour
Started
September 12, 2023 at 2:00 AM
Completed
September 12, 2023 at 3:00 AM
Affects
Canada: Network Infrastructure
  • Completed
    September 12, 2023 at 3:00 AM
    Completed
    September 12, 2023 at 3:00 AM

    Maintenance has completed successfully

  • In progress
    September 12, 2023 at 2:00 AM
    In progress
    September 12, 2023 at 2:00 AM

    Maintenance is now in progress

  • Planned
    September 12, 2023 at 2:00 AM
    Planned
    September 12, 2023 at 2:00 AM

    Our ISP has notified us they will be performing maintenance September 12th in the Montreal datacenter:

    Start Time: 10:00PM EST
    End Time: 11:59PM EST
    Expected Downtime: 15 minutes

    During the maintenance window, we will be performing scheduled network maintenance inside the data center, with firmware upgrades to the networking equipment.

    We anticipate a maximum downtime of 15 minutes for any given service within this maintenance window.