All systems operational

Resolved
Some Packet loss in Canada

Started
August 14, 2023 at 4:33 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Canada: Network Infrastructure
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Possibly a small scale DOS attack against a customer. We are currently investigating this incident.