All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after 7 minutes
Started
August 08, 2023 at 7:19 PM
Completed
August 08, 2023 at 7:26 PM
Affects
Finland: General Infrastructure
  • Completed
    August 08, 2023 at 7:26 PM
    Completed
    August 08, 2023 at 7:26 PM

    Maintenance has completed successfully. We managed to resolve the issue without a host restart.

  • In progress
    August 08, 2023 at 7:19 PM
    In progress
    August 08, 2023 at 7:19 PM

    Maintenance is now in progress.

  • Planned
    August 08, 2023 at 7:19 PM
    Planned
    August 08, 2023 at 7:19 PM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 5-10 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.