All systems operational

Resolved
Micro downtime in Canada

Started
July 26, 2023 at 8:28 AM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Canada: Network Infrastructure
  • Resolved
    Resolved

    The incident has been determined to be a DDoS attack which overloaded our ISP uplinks and caused some packet loss. Our equipment performed as it should and we have reached out to our ISP as the responsibility for mitigation was on them. We will continue to monitor the situation but we have not had any further issues than the one incident this morning.

  • Investigating
    Investigating

    We are seeing some micro downtime on our network in Canada and are investigating