All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after 36 minutes
Started
July 20, 2023 at 7:05 AM
Completed
July 20, 2023 at 7:41 AM
Affects
Finland: General Infrastructure
  • Completed
    July 20, 2023 at 7:41 AM
    Completed
    July 20, 2023 at 7:41 AM

    Maintenance has completed successfully.

  • In progress
    July 20, 2023 at 7:05 AM
    In progress
    July 20, 2023 at 7:05 AM

    Maintenance is now in progress

  • Planned
    July 20, 2023 at 7:05 AM
    Planned
    July 20, 2023 at 7:05 AM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.