All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after 22 minutes
Started
July 05, 2023 at 4:29 PM
Completed
July 05, 2023 at 4:51 PM
Affects
Finland: General Infrastructure
  • Completed
    July 05, 2023 at 4:51 PM
    Completed
    July 05, 2023 at 4:51 PM

    Maintenance has completed successfully.

  • In progress
    July 05, 2023 at 4:30 PM
    In progress
    July 05, 2023 at 4:30 PM

    Maintenance is now in progress.

  • Planned
    July 05, 2023 at 4:29 PM
    Planned
    July 05, 2023 at 4:29 PM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.