Webdock - Issue with a single host (lxd-based) – Incident details
All systems operational
Issue with a single host (lxd-based)
Resolved
Partial outage
Started 3 days agoAugust 24, 2026Lasted 8 minutesAugust 24, 202610:3910:47 AMUTC
Affected
Denmark: General Infrastructure
Partial outage from 10:39 AM to 10:47 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. We'll monitor and move way instances if need be.
Sorry for the inconvenience
Identified
UTC
Identified
UTC
A single legacy lxd-based host is having issues, crashing down. We're looking into it. Possibly we'll move some of the servers away from the host to rebalance the load.