Scheduled for August 11, 2026 at 2:30 PM – August 10, 2026 at 2:45 PMUTC
Affects
Denmark: Storage Backend
Updates
Completed
August 10, 2026 at 2:45 PMUTC
Completed
August 10, 2026 at 2:45 PMUTC
Maintenance has completed successfully.
In progress
August 10, 2026 at 2:33 PMUTC
In progress
August 10, 2026 at 2:33 PMUTC
Maintenance is now in progress.
Planned
August 10, 2026 at 7:16 AMUTC
Planned
August 10, 2026 at 7:16 AMUTC
We are upgrading the software on our backup cluster again to prevent snapshot syncronization issues. Snapshots and backups will be unavailable for about 1 hour between 16.30 and 17.30 CEST.