Webdock - Dashboard will go down briefly – Incident details

All systems operational

Dashboard will go down briefly

Resolved
Major outage
Started about 5 hours agoLasted 19 minutes

Affected

Webdock Dashboard

Major outage from 12:19 PM to 12:38 PM

Webdock REST API

Major outage from 12:19 PM to 12:38 PM

Updates
  • Resolved
    Resolved

    Dashboard and related services are up and OK. We apologize for the brief outage. We are continuing work on legacy container instances, but the vast majority of our customers will see no interruption here.

  • Identified
    Identified

    Due to an upgrade of key systems, we hit an issue affecting legacy container instances. This has had some knock-on effects which is forcing us to reboot the host running the main webdock dashboard. Please expect the dashboard to go down for 5-10 minutes soon.