Webdock - A system upgrade is causing issues with legacy hosts. – Incident details

All systems operational

A system upgrade is causing issues with legacy hosts.

Resolved
Partial outage 15 %
Started about 4 hours agoLasted about 4 hours

Affected

Denmark: General Infrastructure

Partial outage from 11:40 AM to 3:38 PM

Updates
  • Resolved
    Resolved

    We rolled out a fix for this. Some of the Xenial instances had trouble getting up as they are using the legacy cgroup. We have put these on a old host that supports cgroup v1.

    Now everything should work as usual.

    Apologies for the inconvenience caused.

  • Update
    Update

    Fix is being rolled out. Restarts will occur on affected servers.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.