Webdock - Issue with a legacy lxd host – Incident details

Denmark: General Infrastructure experiencing partial outage

Issue with a legacy lxd host

Resolved
Partial outage
Started 2 days agoLasted 12 minutes

Affected

Denmark: General Infrastructure

Partial outage from 1:07 PM to 1:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The kernel has hung in one of our old legacy host that runs the containers. The host needs a reboot, hence downtime of 5-10 minutes.