Webdock - Issue with a KVM host – Incident details

All systems operational

Issue with a KVM host

Resolved
Partial outage 30 %
Started 16 days agoLasted 38 minutes

Affected

Denmark: General Infrastructure

Partial outage from 3:00 PM to 3:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    One of our KVM host looks to be unresponsive. Our NOC guys are currently investiagating this. We'll do our best to bring things back to normal as soon as we can.

    Apologies for the inconvenience.