Webdock - Issue with one of our Ryzen hosts – Incident details

All systems operational

Issue with one of our Ryzen hosts

Resolved
Partial outage 30 %
Started about 8 hours agoLasted about 2 hours

Affected

Denmark: General Infrastructure

Partial outage from 2:12 PM to 3:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Appears like there is a hardware problem with the host. So we decided to move away all the servers to another healthy host. We will do our best we can do finish the migrations as soon as possible. Apologies for the inconvenience.
  • Identified
    Identified

    There appears to be a problem with a Ryzen host which is giving trouble on boot up. The NOC team is working on it. Affected customers see an alert in the dashboard.