Webdock - One of our old LXD-based hosts needs a reboot – Incident details

Denmark: General Infrastructure experiencing partial outage

One of our old LXD-based hosts needs a reboot

Resolved
Partial outage 30 %
Started about 5 hours agoLasted 9 minutes

Affected

Denmark: General Infrastructure

Partial outage from 9:32 AM to 9:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    There will be downtime for 5-10 minutes. Apologies for the inconvenience.