Webdock - Issue with a single host – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Issue with a single host
Resolved
Partial outage
30 %
Started 8 days ago
Lasted about 1 hour
Affected
Denmark: General Infrastructure
Partial outage from 3:55 AM to 5:02 AM
Updates
Resolved
September 04, 2025 at 5:02 AM
Resolved
September 04, 2025 at 5:02 AM
This incident has been resolved.
Investigating
September 04, 2025 at 3:55 AM
Investigating
September 04, 2025 at 3:55 AM
We are currently investigating this incident.