Webdock - Single host down in DK DC1 – Incident details
All systems operational
Single host down in DK DC1
Resolved
Partial outage 30 %
Started 1 day agoLasted 5 minutes
Affected
Denmark: General Infrastructure
Partial outage from 3:56 PM to 4:01 PM
Updates
Resolved
Resolved
The host is back up and all customer instances are running. We apologize for any inconvenience caused.
Identified
Identified
We have a Xeon host down in DK DC1 - NOC team is working on bringing the system back up. We hope to have customer instances up and running in about 10-15 minutes.