Webdock - Yet another LXD host needs a reboot – Incident details

All systems operational

Yet another LXD host needs a reboot

Resolved
Partial outage 30 %
Started 6 days agoLasted 11 minutes

Affected

Denmark: General Infrastructure

Partial outage from 12:02 PM to 12:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The system is a bit frozen. The snapshot and start operations seem to hang. A reboot is required, hence a 5-10 minutes of downtime