Webdock - Issue with a single host – Incident details

All systems operational

Issue with a single host

Resolved
Partial outage
Started 19 days agoLasted 15 minutes

Affected

Denmark: General Infrastructure

Operational from 11:30 AM to 11:45 AM

Updates
  • Resolved
    Resolved

    The maintenance has been finished. All VPSes must be up and running.

    Once again, sorry for the inconvenience caused.

  • Identified
    Identified

    One of our host needs a reboot after a kernel upgrade. All VPSes will experience a downtime. At max 15 minutes.

    Sorry for the inconvenience.