Webdock - Host down in Denmark, being brought back up – Incident details

All systems operational

Host down in Denmark, being brought back up

Resolved
Operational
Started 26 days agoLasted 2 minutes

Affected

Denmark: General Infrastructure

Operational from 8:53 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    All customer instances are back up. We apologize for the inconvenience.

  • Monitoring
    Monitoring

    We had a host down for a few minutes just now. All customer instances are being brought back up and you should be online shortly.