All systems operational

Host needs kernel upgrade and restart in Finland

Completed
Scheduled for May 23, 2024 at 7:37 AM – 11:27 AM

Affects

Finland: General Infrastructure
Updates
  • Completed
    May 23, 2024 at 11:27 AM
    Completed
    May 23, 2024 at 11:27 AM

    All maintenance for today has been completed and all customer servers are up

  • In progress
    May 23, 2024 at 7:38 AM
    In progress
    May 23, 2024 at 7:38 AM
    Maintenance is now in progress.
  • Planned
    May 23, 2024 at 7:37 AM
    Planned
    May 23, 2024 at 7:37 AM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.