All systems operational

Host needs kernel upgrade and restart in Finland

Completed
Scheduled for May 22, 2024 at 12:07 PM – 12:23 PM

Affects

Finland: General Infrastructure
Updates
  • Completed
    May 22, 2024 at 12:23 PM
    Completed
    May 22, 2024 at 12:23 PM
    Maintenance has completed successfully.
  • In progress
    May 22, 2024 at 12:08 PM
    In progress
    May 22, 2024 at 12:08 PM
    Maintenance is now in progress.
  • Planned
    May 22, 2024 at 12:07 PM
    Planned
    May 22, 2024 at 12:07 PM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 5-10 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.