Webdock - Host in Finland needs restart – Incident details

Denmark: General Infrastructure under maintenance

Host in Finland needs restart

Resolved
Operational
Started 2 months agoLasted 35 minutes

Affected

Finland: General Infrastructure

Operational from 1:17 PM to 1:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologize for the inconvenience

  • Identified
    Identified

    We have a host in Finland which is experiencing some problems and needs a restart. Your VPS will go down for about 15-25 minutes. we apologize for the inconvenience.