All systems operational

Host node outage in Finland

Resolved
Operational
Started 2 months ago Lasted about 6 hours

Affected

Finland: General Infrastructure
Updates
  • Resolved
    Resolved

    All customer VPS and block storage data has now been migrated and activated. We once again apologize for the long duration of this incident for some of you today.

  • Monitoring
    Update

    All customers have now been migrated. We have yet to synch some data (such as snapshots) and add-on block storage for a subset of customers. Some customers may see a bit more downtime later in the day as we activate block storage, but that is yet to be determined.

  • Monitoring
    Monitoring

    Migrations are completing as planned. We apologize for the long wait some of you may be experiencing. If you want your server prioritized for faster recovery, please write support.

  • Identified
    Update

    We are restoring all customer servers on different nodes in Finland. Your server will come up soon from the latest snapshot available. If you want your server to be prioritized, write support and we will bump it in front of the queue. We expect the operation to complete fully within an hour or two. Thank you for your patience during this incident today.

  • Identified
    Identified

    The hardware failure looks to be critical. We are evaluating next steps and it looks like we may need to restore all customer VPS on that host elsewhere on our infrastructure from the latest snapshot.