All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after 19 minutes
Started
February 07, 2024 at 10:46 AM
Completed
February 07, 2024 at 11:04 AM
Affects
Finland: General Infrastructure
  • Completed
    February 07, 2024 at 11:06 AM
    Completed
    February 07, 2024 at 11:06 AM

    Maintenance has completed and all customer vps are running

  • In progress
    February 07, 2024 at 10:47 AM
    In progress
    February 07, 2024 at 10:47 AM
    Maintenance is now in progress.
  • Planned
    February 07, 2024 at 10:46 AM
    Planned
    February 07, 2024 at 10:46 AM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 5-10 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.