All systems operational

Host outage in Canada

Resolved
Partial outage
Started 3 months ago Lasted 26 minutes

Affected

Canada: General Infrastructure
Updates
  • Resolved
    Resolved

    This incident has been resolved and all customer VPS are operational

  • Investigating
    Investigating

    We are currently investigating this incident. We will likely upgrade and reboot the affected host.