All systems operational

Resolved
Network outage in Canada

Started
December 03, 2023 at 5:34 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Canada: Network Infrastructure
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are operational and have been for some minutes. The incident was almost over before we managed to react. We had an outage for about 15-17 minutes. It looks like yet another attack on our infrastructure which was automatically mitigated. We are investigating the details and will update here with a resolved status once we are certain of what happened exactly.

  • Investigating
    Investigating

    We have a network outage in Canada since a few minutes ago. We are investigating.