All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after 27 minutes
Started
December 02, 2023 at 7:03 PM
Completed
December 02, 2023 at 7:29 PM
Affects
Finland: General Infrastructure
  • Completed
    December 02, 2023 at 7:29 PM
    Completed
    December 02, 2023 at 7:29 PM

    Maintenance has completed successfully. We apologize for the brief downtime but your VPS should now be much more responsive.

  • In progress
    December 02, 2023 at 7:03 PM
    In progress
    December 02, 2023 at 7:03 PM

    Maintenance is now in progress.

  • Planned
    December 02, 2023 at 7:03 PM
    Planned
    December 02, 2023 at 7:03 PM

    We have a host machine in Finland which is having some issues and needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.