All systems operational

Resolved
Host down in Canada

Started
November 25, 2023 at 10:00 AM
Status
Resolved after 8 minutes

Impact

Partial outage
Affected
Canada: General Infrastructure
  • Resolved
    Resolved

    This incident has been resolved and all customer VPS servers are operational

  • Identified
    Identified

    We mistakenly posted that the host was in Finland, it is actually in Canada. We have a host there that has crashed and needs a reboot, should be up soon.