All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after about 4 hours
Started
October 27, 2023 at 7:44 AM
Completed
October 27, 2023 at 11:14 AM
Affects
Finland: General Infrastructure
  • Completed
    October 27, 2023 at 11:15 AM
    Completed
    October 27, 2023 at 11:15 AM

    Maintenance has completed successfully.

  • In progress
    October 27, 2023 at 7:44 AM
    In progress
    October 27, 2023 at 7:44 AM

    Maintenance is now in progress.

  • Planned
    October 27, 2023 at 7:44 AM
    Planned
    October 27, 2023 at 7:44 AM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.