All systems operational

Block Storage unavailable in Finland

Resolved
Under maintenance
Started 8 months ago Lasted about 3 hours

Affected

Finland: Storage Backend
Finland: General Infrastructure
Updates
  • Resolved
    Resolved

    This incident has been resolved all VPS servers and services are back to operating normally.

  • Identified
    Update

    We are a bit delayed with completing the procedure as our remote management interface has become unresponsive and needs a restart before we can interact/reboot the affected host system. We hope to initiate the restart within the next 30-45 minutes or so.

  • Identified
    Update

    We will need to reboot the affected host system, bringing down a number of VPS servers for a short period of time, or about 5-15 minutes

    To see if you are affected, log in to your Webdock dashboard and if you are impacted you will see a red alert at the top of the screen.

    We expect to perform the reboot anytime within the next 30-60 minutes

  • Identified
    Identified

    Our Block storage Array has degraded in Finland and your block storage is unavailable at this time. We are exchanging drives to bring the array back up.