All systems operational

Completed
Host needs kernel upgrade and restart in Finland

Status
Resolved after 19 minutes
Started
September 13, 2023 at 12:38 PM
Completed
September 13, 2023 at 12:57 PM
Affects
Finland: General Infrastructure
  • Completed
    September 13, 2023 at 12:57 PM
    Completed
    September 13, 2023 at 12:57 PM

    Maintenance has completed successfully.

  • In progress
    September 13, 2023 at 12:38 PM
    In progress
    September 13, 2023 at 12:38 PM

    Maintenance is now in progress

  • Planned
    September 13, 2023 at 12:38 PM
    Planned
    September 13, 2023 at 12:38 PM

    We have a host machine in Finland which needs a kernel upgrade and reboot. Your VPS will go down for at most 5-10 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.