Finland: General Infrastructure Under Maintenance

Completed
Host needs kernel upgrade and restart in Canada

Status
Resolved after about 2 hours
Started
May 29, 2023 at 3:38 PM
Completed
May 29, 2023 at 5:11 PM
Affects
Canada: General Infrastructure
  • Completed
    May 29, 2023 at 5:11 PM

    Maintenance has completed successfully.

  • Update
    May 29, 2023 at 4:12 PM

    The system is giving us some problems. We are trying to find out what's happening exactly.

  • In progress
    May 29, 2023 at 3:38 PM

    We have a host machine in Canada which needs a kernel upgrade and reboot. Your VPS will go down for at most 15-20 minutes, usually a lot less. You can check if your server(s) are affected by logging in to Webdock as this will then be shown at the top of the page in a red alert window.