Webdock - EPYC Host Down – Incident details

All systems operational

EPYC Host Down

Resolved
Partial outage
Started 18 minutes agoLasted less than a minute

Affected

Denmark: General Infrastructure

Operational from 11:11 AM to 11:11 AM

Updates
  • Update
    UTC
    Update

    This incident has been resolved.

  • Resolved
    UTC
    Resolved

    This seems to be a kernel crash. Our NOC team is working on bringing up the host.