Webdock - A single lxd host needs a reboot – Incident details
All systems operational
A single lxd host needs a reboot
Resolved
Partial outage
Started 2 days agoAugust 25, 2026Lasted 6 minutesAugust 25, 20266:346:41 AMUTC
Affected
Denmark: General Infrastructure
Partial outage from 6:34 AM to 6:41 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
The host machine has problems with sticking snapshot creation. Needs a reboot. VPS will be offline for 5 - 10 minutes. Affected server will see a blurb in the dashboard.