Webdock - High Packet Loss – Incident details

All systems operational

High Packet Loss

Resolved
Degraded performance
Started 3 days agoLasted about 18 hours

Affected

Denmark: Network Infrastructure

Degraded performance from 12:44 PM to 1:03 PM, Operational from 1:03 PM to 6:16 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    We detected high packet loss towards Webdock.io. The NOC team are investigating this.

    Sorry for the inconvenience.