Webdock - AI chat is down. – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Webdock Website experiencing partial outage
AI chat is down.
Identified
Partial outage
Started about 10 hours ago
Affected
Webdock Website
Partial outage from 8:00 PM to 12:00 AM
Updates
Subscribe
Email
Webhook
Identified
June 08, 2026 at 8:25 PM
Identified
June 08, 2026 at 8:25 PM
Hardware malfunction.
Investigating
June 08, 2026 at 8:00 PM
Investigating
June 08, 2026 at 8:00 PM
We are currently investigating this incident.