Webdock - Frozen lxd-based Host – Incident details

All systems operational

Frozen lxd-based Host

Resolved
Partial outage 30 %
Started 1 day agoLasted 10 minutes

Affected

Denmark: General Infrastructure

Partial outage from 9:13 AM to 9:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The host will require a reboot. Instances will see few minutes of downtime.