Webdock - Issue with a single unresponsive host – Incident details

All systems operational

Issue with a single unresponsive host

Resolved
Partial outage 30 %
Started 3 days agoLasted 10 minutes

Affected

Denmark: General Infrastructure

Partial outage from 1:29 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Apologies for any inconvenience caused.

  • Identified
    Identified

    The host is unresponsive and requires a reboot. The will be downtime for 5-10 minutes.