Webdock - Single Host Down in DK – Incident details

All systems operational

Single Host Down in DK

Resolved
Partial outage 30 %
Started 5 days agoLasted 14 minutes

Affected

Denmark: General Infrastructure

Partial outage from 8:29 AM to 8:43 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Once again, sorry for the inconvenience caused.

  • Identified
    Identified

    One of our Ryzen host is down/inaccessible. We're looking into this.

    Sorry for the inconvenience.