Webdock - Snapshots may fail today – Incident details

All systems operational

Snapshots may fail today

Resolved
Partial outage
Started 3 days agoLasted 1 day

Affected

Denmark: Storage Backend

Partial outage from 7:30 AM to 7:42 AM

Updates
  • Resolved
    Resolved

    Last night a fix was implemented by hypervisor support and a hotfix was deployed for the cluster communication issues we had been seeing. What this basically means is that a) we believe the issue is solved moving forward and b) some automated snapshots from last night did not complete. You should be able to see daily snapshots show up again after it runs tonight CEST time. We are marking this as resolved for now, but are still monitoring.

  • Investigating
    Investigating

    We have been working on expanding our storage cluster. Something has gone wrong with configuration meaning some snapshot operations (especially for older VPS servers) will not work properly. We are currently investigating this incident and hope to get this resolved sometime today. For some subset of our customers, no automated backups were run today due to this issue.