Webdock - Host down in Canada – Incident details

All systems operational

Host down in Canada

Resolved
Operational
Started 23 days agoLasted 8 minutes

Affected

Canada: General Infrastructure

Partial outage from 9:02 AM to 9:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologize for the inconvenience

  • Identified
    Identified

    Seems like we have a host down in Canada. We are investigating