Webdock - Host in Denmark needs a reboot – Incident details

All systems operational

Host in Denmark needs a reboot

Resolved
Degraded performance
Started about 2 months agoLasted 25 minutes

Affected

Denmark: General Infrastructure
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Anomalous load is being seen on a single host in Denmark and it needs a reboot. Your VPS should be up and operating normally within the next 10 minutes.