Webdock - Host down in Denmark – Incident details

All systems operational

Host down in Denmark

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

Denmark: General Infrastructure

Partial outage from 8:18 AM to 10:44 AM

Updates
  • Resolved
    Resolved

    We sincerely apologize for the long duration of this outage. Not only had a CPU faulted but the fault caused corruption on a disk in our storage pool which also had to be dealt with. We worked as quickly as we could and now all customer instances are up. This is fortunately an extremely rare occurrence, but lightning struck today. We have ordered in new parts and additional spares so we can recover from this type of hardware fault more easily in the future. Thank you again for your patience today.

  • Monitoring
    Monitoring

    After much diagnosing we had to conclude the host system was unfortunately not able to recover, the CPU in the system was completely dead. We are sourcing a spare CPU which will be installed, after which we can get the system up. We estimate 30-45 minutes until customer instances are up again.

  • Identified
    Identified

    One of our new Compute hosts in Denmark has gone down completely with an over-temperature CPU alert. We are looking into a resolution. This outage my be of some duration as it is not an issue which can be quickly resolved. We apologize for the inconvenience.