All systems operational

403 Block errors reaching google services over IPv6 still present

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 month

Affected

Canada: Network Infrastructure
Finland: Network Infrastructure
Updates
  • Resolved
    Resolved

    We now really believe that at long last Google has sorted out their erroneous blocking issues and that we are now clear of all blocks. Please be in touch with Webdock support if you feel otherwise and we will investigate.

  • Monitoring
    Monitoring

    We are getting sporadic reports that the block is still present from time to time. For this reason we are reactivating this notice so our customers are aware this is a known issue. We are waiting for Google to respond to our latest reports that blocks are still present despite us having removed all Iran users (that we know of).

    As mentioned in previous updates, the workaround for you is to disable IPv6 on your server. If you need help with this, be in touch with Webdock Support.

  • Resolved
    Resolved

    This incident has been resolved and permanently we hope. As of today we no longer see any blocks on our nets.

  • Monitoring
    Update

    Google has outlined some non-solutions for us and a single workable solution which we do not like, but have decided to implement as it's the only viable way forward. Essentially speaking we are now no longer allowing users from Iran to use our platform. All users we have been able to identify as coming from Iran have received a 1 week grace period to leave our platform.

    We hope that by March 1st our platform will no longer be used by Iranians to reach the internet, after which point Google should start to unblock us. We are hoping to be completely clear of these blocks by March 7th - we will update here as soon as we learn more.

  • Monitoring
    Monitoring

    Unfortunately today we are seeing previously unblocked IPv6 ranges being blocked by Google again.

    Multiple providers are facing this issue including Upcloud and Linode, and given this fact we are hopeful Google will manage to sort this out soon. There is a Github issue here which contains some more detail on the challenges us providers are facing and what's currently happening:

    https://github.com/google/site-kit-wp/issues/6095