All systems operational

Inability to reach Google services with a 403 Forbidden response in Canada

Resolved
Degraded performance
Started about 1 year ago Lasted 5 days

Affected

Canada: Network Infrastructure
Updates
  • Resolved
    Resolved

    We are calling this issue resolved in Canada for now as we are starting to see our nets become unblocked. The only remaining net which is still blocked as of today is:

    2607:4300:1:c006::/64

    But we expect this net to become unblocked soon as well. Reach out to support if you have any questions in this regard.

  • Monitoring
    Monitoring

    This friday we got some bad news. Our IPv6 ranges in Canada are now blocked by Google as well. We have started the recommended procedure in order to get our ranges whitelisted with Google but this may take some time. If you have problems reaching Google services from a Canada server, your options are: 1. Disable IPv6 on your server for now (if you need help with this, reach out to Webdock Support) 2. Or get a new IP address on one of our ranges which is not blocked (at least yet) - be in touch with Webdock support if you want this.

    We hope for a speedy resolution on this - but Google is being tremendously slow with this issue.