Webdock - Kernel and ZFS Upgrade on a Host – Incident details

All systems operational

Kernel and ZFS Upgrade on a Host

Resolved
Partial outage
Started 11 days agoLasted about 1 hour

Affected

Denmark: General Infrastructure

Partial outage from 12:46 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    Maintenance complete. Hopefully no more issues.

    Thanks for your patience and understanding.

  • Investigating
    Investigating

    One host is being unstable and needs a kernel and ZFS upgrade. There will be few minutes of downtime. Affected servers will see an alert in the dashboard.