Webdock - Network issue in Denmark – Incident details

All systems operational

Network issue in Denmark

Resolved
Partial outage
Started 5 days agoLasted 6 minutes

Affected

Denmark: Network Infrastructure

Partial outage from 12:49 PM to 12:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It was caused by a DC tech pulling a power cable in Frankfurt they shouldn't have. The device needed to boot and rebuild routing tables - the impact was only parts of our IP space and for about ~10 minutes.

  • Investigating
    Investigating

    Some ip ranges are not being routed correctly with BGP at the moment. This seems to be related to a fault in Frankfurt where some network device went down. We are currently investigating this incident.